دانگرید قالب ها و افزونه ها در وردپرس | گستران وب

دانگرید قالب ها و افزونه ها در وردپرس

امروزه با پیشرفت بیش از پیش دنیا در زمینه تکنولوژی های مختلف cms زیادی برای کار بر روی وب موجود می باشد ولی همانطو که می دانید وردپرس یکی از محبوبترین های آنان می باشد که شامل امکانات زیادی هم می باشد که به راحتی این امکانات را در اختیار کاربرانش قرار می دهد . یکی از این امکانات محبوب که شامل ابزار های وردپرس می باشد قالب ها و افزونه های آن می باشد در مخزن وردپرس تعداد بسیار یالای از آن ها موجود می باشد و این موضوع خود سندی بر برتری وردپرس بر باقیه سیستم های مدیریتی می باشد .
به روز رسانی ، برای افزونه ها و قالب های وردپرس یکی از مواردی می باشد که توسط طراحی قالب و افزونه های آن صورت می گیرد و امکان دارد که با این به روز رسانی ها امکانات دیگری نیز به آن ها اضافه شود و یا مشکلاتی که پیش از به روزرسانی در آن ها وجود داشت که باعث آزار کاربران می شد بر طرف شود ولی همیشه به این صورت نیست گاهی اوقات ممکن است شما با به روزرسانی مشکللاتی را به افزونه خود اضافه کنید و این مشکل باعث شود که شما نیاز به استفاده از ورژن قبلی آن باشید .
در این مقاله تیم گستران وب قصد دارد تا افزونه ایی را به شما معرفی کند تا به وسیله ی آن قادر باشید عمل Downgrade قالب و افزونه هایی که در سیستم وردپرس خود استفاده می کنید انجام دهید . این عمل باعث می شود تا قالب و افزونه های شما به نسخه قبلی برگردد یعنی قبل از به روزرسانی ، در ادامه با آموزس و دانلود این افزونه با ما همراه باشید .

دانگرید قالب ها و افزونه ها در وردپرس

افزونه WP Rollback یک افزونه حرفه ای و کاربردی برای وردپرس می باشد که توسط آن قادر به دانگرید قالب ها و افزونه های وردپرس به تمامی نسخه های پیش از آن خواهید بود. برای استفاده از این افزونه ابتدا اقدام به نصب و فعال سازی آن از طریق مخزن وردپرس و یا افزودن افزونه از طریق پیشخوان وردپرس نمایید. پس از نصب بخشی به نام Rollback در کنار افزونه ها و یا قالب ها نمایان می شود که با کلیک بر روی آن چنین بخشی را مشاهده می کنید:

در بخش بالا می توانید ورژن مورد نیاز خود را انتخاب نموده و بر روی WP Rollback کلیک کنید تا به ورژن مورد نظر شما دانگرید شود.

باتوجه به مقاله بالا می توان این نتیجه را گرفت که :

در وب سایت هایی که تحت سیستم مدیریت وردپرس کار می کنند یا به اصطلاح وردپرسی گاهی به دلیل مشکلات مختلف که گاهی اوقات همانطور که در بالا به آن اشاره کردیم بعد از به روزرسانی به وجود می آید شما نیاز دارید تا افزونه یا قالب خود را دانگرید کنید که در مقاله ما اقدان به آموزش آن به شما همراهان همیشگی گستران وب کردیم و در پایان فایل دانلود آن را برای شما قرار می دهیم .

دیدگاهتان را بنویسید

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *